<!DOCTYPE html>
    <!--[if IE 6]>
    <html id="ie6" lang="en-US">
    <![endif]-->
    <!--[if IE 7]>
    <html id="ie7" lang="en-US">
    <![endif]-->
    <!--[if IE 8]>
    <html id="ie8" lang="en-US">
    <![endif]-->
    <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
    <html lang="en-US" prefix="og: http://ogp.me/ns#">
    <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
    <title>Eleven:59 brings a new sound to 26th annual Battle of the Bands | The Oracle</title>
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width" />
    <meta name='description' content='Thursday, Feb. 23 hundreds of ORU students flocked to the Global Learning Center to be entertained by one of ORU’s longest ' /><meta name="keywords" content="Battle of the Bands,David Ropo,Eleven:59,George Gutierrez,Kompany,LYLA,Miss Lucille,Nick Jackson,Samuel Baquera,Sariah Reese,Street Called Straight,The Elsing Museum,Timmy Arisa,Weston Smith," />    <link rel="shortcut icon" href="http://oruoracle.com/wp-content/uploads/2017/01/cropped-socalmedia_oracle2.jpg">
    <link rel="pingback" href="http://oruoracle.com/xmlrpc.php" />
    	<link rel="stylesheet" type="text/css" href="http://oruoracle.com/wp-content/themes/effectivenews/style.css" />

<style type="text/css">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</style>    
<script type='text/javascript'>
var ct_ajaxurl = 'http://oruoracle.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oracle &raquo; Feed" href="http://oruoracle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oracle &raquo; Comments Feed" href="http://oruoracle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oruoracle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8c29f7c6a90f391862051299a97bdd14"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Rambla%7CCaudex%7CIM+Fell+DW+Pica+SC%7CGlegoo%7CBilbo+Swash+Caps%7CDosis%7CAbel%7CVoces%7CDomine%7CDroid+Sans%7CCantata+One%7CYellowtail%7CAntic+Slab%7CCabin%7CCutive+Mono%7CABeeZee%7CBenchNine%7CCodystar%7CMichroma%7CRammetto+One%7CPT+Sans%7CPoiret+One%7CCabin+Sketch%7CErica+One%7CArmata%7CCoustard%7CRufina%7CMaiden+Orange%7CDuru+Sans%7CSyncopate%7CTinos%7CYeseva+One%7CArimo%7COleo+Script+Swash+Caps%7CGlass+Antiqua%7CPT+Mono%7CEmblema+One%7CDroid+Sans+Mono%7COffside%7CWire+One%7CMagra%7CCoda+Caption%3A800%7CMate+SC%7CMonda%7CAnton%7CTulpen+One%7CCrete+Round%7CRokkitt%7CMarcellus%7CJosefin+Slab%7CLibre+Baskerville%7CRacing+Sans+One%7CPort+Lligat+Slab%7CMuli%7CDonegal+One%7CFjalla+One%7CNunito%7CMerienda%7CNoticia+Text%7CFondamento%7CKeania+One%7CMontserrat%7CArchivo+Black%7CStrait%7CElectrolize%7CGafata%7CJulius+Sans+One%7CBasic%7CCinzel+Decorative%7CAlegreya%7CRaleway%7CJunge%7CSansita+One%7CHappy+Monkey%7CAlegreya+SC%7COxygen%7CBowlby+One+SC%7CComfortaa%7COrbitron%7CBelleza%7CCoda%7CQwigley%7CCardo%7CPatua+One%7CAllerta+Stencil%7CJacques+Francois%7CAldrich%7CCutive%7CDidact+Gothic%7CKrona+One%7COpen+Sans+Condensed%3A300%7CBuda%3A300%7CBaumans%7CMetrophobic%7CTrochut%7CKaushan+Script%7CGruppo%7CMarko+One%7CSix+Caps%7CMegrim&#038;ver=8c29f7c6a90f391862051299a97bdd14' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://oruoracle.com/wp-content/themes/effectivenews/css/responsive.css?ver=8c29f7c6a90f391862051299a97bdd14' type='text/css' media='all' />
<link rel='stylesheet' id='peru-css'  href='http://oruoracle.com/wp-content/themes/effectivenews/css/skins/peru.css?ver=8c29f7c6a90f391862051299a97bdd14' type='text/css' media='all' />
<link rel='stylesheet' id='sccss-css'  href='http://oruoracle.com/wp-content/themes/effectivenews/css/shortcodes.css?ver=8c29f7c6a90f391862051299a97bdd14' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://oruoracle.com/wp-content/themes/effectivenews/css/prettyPhoto.css?ver=8c29f7c6a90f391862051299a97bdd14' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://oruoracle.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=8c29f7c6a90f391862051299a97bdd14' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://oruoracle.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css'  href='http://oruoracle.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css'  href='http://oruoracle.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://oruoracle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=8c29f7c6a90f391862051299a97bdd14'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=8c29f7c6a90f391862051299a97bdd14'></script>
<link rel='https://api.w.org/' href='http://oruoracle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oruoracle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oruoracle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bullpen falters for Golden Eagles, fall to Missouri St. 9-5' href='http://oruoracle.com/sports/bullpen-falters-for-golden-eagles-fall-to-missouri-st-9-5/' />

<link rel="canonical" href="http://oruoracle.com/lifestyle/music/eleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands/" />
<link rel='shortlink' href='http://oruoracle.com/?p=7106' />
<link rel="alternate" type="application/json+oembed" href="http://oruoracle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oruoracle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//oruoracle.com/?wordfence_logHuman=1&hid=6A9FC45CEAF4CAC4A32C725B2B68BC18');
</script><link rel="icon" href="http://oruoracle.com/wp-content/uploads/2017/01/cropped-socalmedia_oracle2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://oruoracle.com/wp-content/uploads/2017/01/cropped-socalmedia_oracle2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://oruoracle.com/wp-content/uploads/2017/01/cropped-socalmedia_oracle2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://oruoracle.com/wp-content/uploads/2017/01/cropped-socalmedia_oracle2-270x270.jpg" />
</head>
<body class="single single-post postid-7106 single-format-standard wpb-js-composer js-comp-ver-3.6.3 vc_responsive">
    <div class="background"></div>
        <!--Header Area-->
    <div class="boxed">
      
    <header>
        <div class="top_bar">
            <div class="inner">
                                                <div class="today_date">
                    <p>Friday ,  February 24, 2017</p>
                </div>
                                <div class="t_menu">
                                            <div class="menu-topnav-container"><ul id="menu-topnav" class="top_menu"><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://issuu.com/oruoracle">Current Issue</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://issuu.com/oruoracle/docs/oru_rate_card_2015-16">Advertise with Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="mailto:oraclechief@oru.edu?subject=Job%20Application">Apply</a></li>
</ul></div>                                    </div>
                		<div class="mobileTopMenu_wrap">
		               <select id="mobileTopMenu" class="mobileTopMenu">
                <option value="">Go To..</option>
                                    <option value="http://issuu.com/oruoracle">Current Issue</option>
                                    <option value="http://issuu.com/oruoracle/docs/oru_rate_card_2015-16">Advertise with Us</option>
                                    <option value="mailto:oraclechief@oru.edu?subject=Job%20Application">Apply</option>
                            </select>
        		</div>
                                                    	<div class="custom-social-icons">
	    <ul>
		<li><a href="https://www.facebook.com/oruoracle" class="Oracle Facebook tip_n" title="Oracle Facebook"><img src="http://biz141.inmotionhosting.com/~oruora5/wp-content/themes/effectivenews/images/sb-icons/facebook2.png" alt="Oracle Facebook" class="sh-sb-icon" /></a></li><li><a href="https://twitter.com/ORUOracle" class="@ORUOracle tip_n" title="@ORUOracle"><img src="http://biz141.inmotionhosting.com/~oruora5/wp-content/themes/effectivenews/images/sb-icons/twitter.png" alt="@ORUOracle" class="sh-sb-icon" /></a></li><li><a href="http://www.youtube.com/user/ORUOracle" class="Oracle YouTube tip_n" title="Oracle YouTube"><img src="http://biz141.inmotionhosting.com/~oruora5/wp-content/themes/effectivenews/images/sb-icons/youtube.png" alt="Oracle YouTube" class="sh-sb-icon" /></a></li><li><a href="http://www.oru.edu/academics/college_of_arts_and_cultural_studies/convergence_journalism_major.php" class="Study Convergence Journalism at ORU tip_n" title="Study Convergence Journalism at ORU"><img src="http://oruoracle.com/wp-content/themes/effectivenews/lib/social/images/sb-icons/email.png" alt="Study Convergence Journalism at ORU" class="sh-sb-icon" /></a></li>	    </ul>
	</div>
                            </div>
        </div>
		<div class="main_bar">
	    <div class="inner">
				
				<div class="search_form">
		   <form method="get" id="s" action="http://oruoracle.com/">
			<input type="text" class="sf" name="s" id="search" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}">
			<div class="submit-container">
			<input type="submit" value="" class="submit">
			</div>
		    </form>
		</div>
			    </div>
	</div>
	        <div class="header_content">
            <div class="inner">
                <div class="logo">
                                        <a href="http://oruoracle.com" title="The Oracle">
                        <img src="http://oruoracle.com/wp-content/uploads/2017/01/Logo_white-copy.png" alt="The Oracle" >
                    </a>
                                    </div>
                            </div>
        </div>
    </header>
    	<script>	
	jQuery(document).ready(function($) {
		var stickyHeaderTop = $('.navigation').offset().top;
		$(window).scroll(function(){
		    if( $(window).scrollTop() > stickyHeaderTop ) {
			//$('.navigation').css({position: 'fixed', top: '0px', float: 'right'});
			$('.navigation').addClass("sticky_nav");
		    } else {
			$('.navigation').removeClass("sticky_nav");
		    }
		});
	});
	</script>
    <nav class="navigation">
        <div class="inner">
                            <div class="menu-gq-for-oru-container"><ul id="menu-gq-for-oru" class="main_menu"><li id="menu-item-108" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-108"><a href="http://oruoracle.com">Home</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://oruoracle.com/news/">News</a></li>
<li id="menu-item-7000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7000"><a href="http://oruoracle.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7001"><a href="http://oruoracle.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-7002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7002"><a href="http://oruoracle.com/category/lifestyle/food-scene/">Food</a></li>
	<li id="menu-item-7003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7003"><a href="http://oruoracle.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-7004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7004"><a href="http://oruoracle.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-7005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7005"><a href="http://oruoracle.com/category/lifestyle/performance/">Performance</a></li>
	<li id="menu-item-7006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7006"><a href="http://oruoracle.com/category/lifestyle/tulsa/">Tulsa</a></li>
</ul>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31"><a href="http://oruoracle.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://oruoracle.com/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://oruoracle.com/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://oruoracle.com/editorial/">Editorial</a></li>
</ul></div>                        
             		<div class="mobileTopMenu_wrap">
		               <select id="mobileMainMenu" class="mobileMainMenu">
                <option value="">Go To..</option>
                                    <option value="http://oruoracle.com">Home</option>
                                    <option value="http://oruoracle.com/news/">News</option>
                                    <option value="http://oruoracle.com/category/lifestyle/">Lifestyle</option>
                                    <option value="http://oruoracle.com/category/lifestyle/features/"> - Features</option>
                                    <option value="http://oruoracle.com/category/lifestyle/food-scene/"> - Food</option>
                                    <option value="http://oruoracle.com/category/lifestyle/movies/"> - Movies</option>
                                    <option value="http://oruoracle.com/category/lifestyle/music/"> - Music</option>
                                    <option value="http://oruoracle.com/category/lifestyle/performance/"> - Performance</option>
                                    <option value="http://oruoracle.com/category/lifestyle/tulsa/"> - Tulsa</option>
                                    <option value="http://oruoracle.com/sports/">Sports</option>
                                    <option value="http://oruoracle.com/sports/mens-basketball/"> - Men's Basketball</option>
                                    <option value="http://oruoracle.com/sports/womens-basketball/"> - Women's Basketball</option>
                                    <option value="http://oruoracle.com/editorial/">Editorial</option>
                            </select>
        		</div>
                    </div>
    </nav>
    <!--Header Area-->
            <!--Main-->
    <div class="main_content psidebar-right">
        
                <!--wrap-->
        <div class="wrap">
        
    <div id="crumbs"><a href="http://oruoracle.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://oruoracle.com/category/lifestyle/">Lifestyle</a> <span class='delimiter'>&raquo;</span> <span class="current">Eleven:59 brings a new sound to 26th annual Battle of the Bands</span></div>    
    	
        <div class="page_wrap">
            <div class="page_inner">
		    						
						<div class="f_post_thumb">
			<img width="495" height="330" src="http://oruoracle.com/wp-content/uploads/2017/02/E5A5859.jpg" class="attachment-588x330 size-588x330" alt="Eleven:59 brings a new sound to 26th annual Battle of the Bands" title="Eleven:59 brings a new sound to 26th annual Battle of the Bands" srcset="http://oruoracle.com/wp-content/uploads/2017/02/E5A5859.jpg 5760w, http://oruoracle.com/wp-content/uploads/2017/02/E5A5859-300x200.jpg 300w, http://oruoracle.com/wp-content/uploads/2017/02/E5A5859-768x512.jpg 768w, http://oruoracle.com/wp-content/uploads/2017/02/E5A5859-1024x683.jpg 1024w" sizes="(max-width: 495px) 100vw, 495px" />			</div>
					<article id="post-7106" class="clearfix post-7106 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-music tag-battle-of-the-bands tag-david-ropo tag-eleven59 tag-george-gutierrez tag-kompany tag-lyla tag-miss-lucille tag-nick-jackson tag-samuel-baquera tag-sariah-reese tag-street-called-straight tag-the-elsing-museum tag-timmy-arisa tag-weston-smith" role="article" itemscope itemtype="http://schema.org/BlogPosting">
		    <div class="post_header">
			<h2>Eleven:59 brings a new sound to 26th annual Battle of the Bands</h2>
						        <span class="p_meta">
        <span class="date">February 24, 2017 4:01 pm</span>
            <span class="author">by:  <a rel="author" href="http://oruoracle.com/author/alyssamae/" title="">Alyssa LaCourse, Photo by Jeremy Luczak </a></span>
            <span class="category">Category: <a href="http://oruoracle.com/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="http://oruoracle.com/category/lifestyle/music/" rel="category tag">Music</a></span>
            <span class="comments"><span>Comments Off<span class="screen-reader-text"> on Eleven:59 brings a new sound to 26th annual Battle of the Bands</span></span></span>
            <span class="resize-t"><a id="increase-font" href="#"> A+ </a>/<a id="decrease-font" href="#"> A- </a> </span></span>
        					    </div>
		    
		    								
		    		    
		    <div class="entry-content resize">
						<p>Thursday, Feb. 23 hundreds of ORU students flocked to the Global Learning Center to be entertained by one of ORU’s longest traditions: Battle of the Bands. This was the 26th year Battle of the Bands was held on campus, but the first year to be in the new GLC.</p>
<p>Six bands spent weeks auditioning and practicing to gain the audience’s vote after a short set. The bands consisted of Kompany, an all Korean pop/jazz band, The Elsing Museum, a hard rock band, LYLA, a pop/alternative band, Street Called Straight, an all-American country band, Eleven:59, a modern R&amp;B band, and Miss Lucille, a tribute band.</p>
<p>After almost four hours of waiting, music and much delays, the audience voted Eleven:59 the winners of Battle of the Band.</p>
<p>Weston Smith and Timmy Arisa, the band’s keys and lead singer, started the band last July after listening to songs and talking about what songs would sound good together.</p>
<p>“Then we recruited the best musicians we knew,” said Arisa.</p>
<p>The band then spent hours trying to come up with a name that all seven members could agree on.</p>
<p>“We were calling out names and numbers and looking through our playlists for hours,” said Smith.</p>
<p>An argument broke out between some of the members as they could not agree on a name. Then drummer David Ropo started flashing his phone with the time on it in Smith’s face, which got the ball rolling on the name. Arisa suggested using “11” because they used to practice on the 11th floor of Michael.</p>
<p>“So we were like, alright let’s do 11 to signify that, then at first I said ‘30’ but was like nah, then I said ’59,’” said Ropo. “Because it’s the difference between today and tomorrow. It’s the future and the past. That’s why 11:59 p.m. matters.”</p>
<p>Some of the members took to the name right away, while others needed the night to think about it. However, they all woke up the next morning knowing Eleven:59 would be their band name.</p>
<p>The band’s set was inspired by the sound and music of Justin Timberlake, Frank Ocean, Kanye West, JayZ and Josh Kluge.</p>
<p>“Have you seen the Justin Timberlake concert on Netflix,” Nick Jackson asked? “That was our inspiration. We had to do that.”</p>
<p>George Gutierrez, lead guitarist, said he even watched the concert before Battle of the Bands to get pumped up.</p>
<p>“We tried to do something different,” said Ropo. “When you look at last year, and I don’t know about the year before, we were trying to do something different. Even if you look at the bands from this year, we were way different.”</p>
<p>The band picked their songs to fit Arisa’s voice because they did not want to stretch his where it could not go. Arisa’s voice still felt stretched though.</p>
<p>“That’s why we were like ‘Hey Timmy we should probably get someone else to do Halo,’” said Ropo.</p>
<p>The band calls that decision their “best call ever.” They pulled on the talents of Sariah Reese to blow the crowd away with their rendition of Beyonce’s “Halo.”</p>
<p>“Everyone here is involved in worship and has been doing that for years,” said Gutierrez. “When you do that it’s never about you. You never get to really perform. You have to be in that mindset that this is for Jesus. We were talking that this week is our chance just to be like rock stars for a little bit.”</p>
<p>Battle of the Bands gave them the chance to mess around as musicians. They were able to test out different transitions and see what worked outside of the music they play every week during worship.</p>
<p>After Battle of the Bands, Eleven:59 has their hopes set on the future.</p>
<p>“Timmy and I have been talking about doing a project and continuing this,” said Jackson. “After, tonight I know everyone is down.”</p>
<p>They have they are looking forward to Battle of the Bands 2018 where they can recreate a new vibe and sound for their band.</p>
								    </div>
		    
		     
		    
		</article>
						            </div>
	    	    	    <div class="article_footer">
		
	    		<div class="post_tags">
		    <p class="tags"><span class="tags-title">Tags : </span> <a href="http://oruoracle.com/tag/battle-of-the-bands/" rel="tag">Battle of the Bands</a>  <a href="http://oruoracle.com/tag/david-ropo/" rel="tag">David Ropo</a>  <a href="http://oruoracle.com/tag/eleven59/" rel="tag">Eleven:59</a>  <a href="http://oruoracle.com/tag/george-gutierrez/" rel="tag">George Gutierrez</a>  <a href="http://oruoracle.com/tag/kompany/" rel="tag">Kompany</a>  <a href="http://oruoracle.com/tag/lyla/" rel="tag">LYLA</a>  <a href="http://oruoracle.com/tag/miss-lucille/" rel="tag">Miss Lucille</a>  <a href="http://oruoracle.com/tag/nick-jackson/" rel="tag">Nick Jackson</a>  <a href="http://oruoracle.com/tag/samuel-baquera/" rel="tag">Samuel Baquera</a>  <a href="http://oruoracle.com/tag/sariah-reese/" rel="tag">Sariah Reese</a>  <a href="http://oruoracle.com/tag/street-called-straight/" rel="tag">Street Called Straight</a>  <a href="http://oruoracle.com/tag/the-elsing-museum/" rel="tag">The Elsing Museum</a>  <a href="http://oruoracle.com/tag/timmy-arisa/" rel="tag">Timmy Arisa</a>  <a href="http://oruoracle.com/tag/weston-smith/" rel="tag">Weston Smith</a></p>		</div>
	        
		    <div class="post_share">
		<span title="Facebook" class="tip_s">
	    <i class="fb-share"></i>
	    <a target="_new" href="http://www.facebook.com/share.php?u=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F&title=Eleven:59 brings a new sound to 26th annual Battle of the Bands">Facebook</a>
	</span>
		
		<span title="Twitter" class="tip_s">
	    <i class="twitter-share"></i>
	    <a target="_new" href="http://twitter.com/home?status=Eleven:59 brings a new sound to 26th annual Battle of the Bands+http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F">Twitter</a>
	</span>
		
		<span title="Google+" class="tip_s">
	    <i class="google-share"></i>
	    <a target="_new" href="https://plus.google.com/share?url=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F">Google+</a>
	</span>
		
		<span title="Pinterest" class="tip_s">
	    <i class="pin-share"></i>
	    <a target="_new" href="http://pinterest.com/pin/create/bookmarklet/?media=[MEDIA]&url=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F&is_video=false&description=Eleven:59 brings a new sound to 26th annual Battle of the Bands">Pinterest</a>
	</span>
		
		
		
		<span title="Linkedin" class="tip_s">
	    <i class="linkedin-share"></i>
	    <a target="_new" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F&title=Eleven:59 brings a new sound to 26th annual Battle of the Bands&source=">Linkedin</a>
	</span>
		
		
		<span title="Tumblr" class="tip_s">
	    <i class="tumblr-share"></i>
	    <a target="_new" href="http://www.tumblr.com/share?v=3&u=http%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F&t=Eleven:59 brings a new sound to 26th annual Battle of the Bands">Tumblr</a>
	</span>
		
		
		
	
		<span title="Email" class="tip_s">
	    <i class="email-share"></i>
	    <a href="mailto:?subject=I wanted you to see this Link&amp;body=Check out this sitehttp%3A%2F%2Foruoracle.com%2Flifestyle%2Fmusic%2Feleven59-brings-a-new-sound-to-26th-annual-battle-of-the-bands%2F.">Email</a>
	</span>
	    </div>
		
	    </div>
	    	            </div>
	
			<div class="post-nav">
	    <span class="nex"><a href="http://oruoracle.com/sports/bullpen-falters-for-golden-eagles-fall-to-missouri-st-9-5/" rel="prev">Bullpen falters for Golden Eagles,...</a></span>	    	</div>
		
	
		    	    <!--Author Box-->
	    <div class="block author_box">
		<div class="block_box_title">
		    <h2>About Alyssa LaCourse, Photo by Jeremy Luczak</h2>
		    <span></span>
		</div>
		
		<section class="section_box">
		    <div class="content_inner">
			
			<div class="author-avatar">
			    			</div>
			
			<div class="author-description">
			    			</div>
			
			<div class="author_topics">
			    <a rel=author href="http://oruoracle.com/author/alyssamae/">View all posts by Alyssa LaCourse, Photo by Jeremy Luczak &raquo;</a>    
			</div>
			
			<div class="author-s_icons">
			    			    			    	
			    	
			    				
			    	
			    			    			    		    </div>
			
		    </div>
		</section>
	    </div>
	    <div class="clear"></div>
	    <!--Author Box-->
	    		
	
		    	    <div class="block">
		<div class="block_box_title">
		    <h2>Related Posts</h2>
		    <span></span>
		</div>
		
				<section class="section_box related_posts">
		    <div class="content_inner">
				 <ul> 		    
	                	    
	    	    <li class="related_item_style1">
		<div class="related_image">
		    		    <div class="post_thumb">
		    												<a href="http://oruoracle.com/lifestyle/tulsa/tulsa-central-library-grand-reopening/"><img src="http://oruoracle.com/wp-content/uploads/2017/02/U7A8822-300x200-126x91.jpg" alt="Tulsa Central Library Grand Reopening"></a>
		    		    </div>
		    		</div> <!--Related Image-->
		
		<h3><a href="http://oruoracle.com/lifestyle/tulsa/tulsa-central-library-grand-reopening/">Tulsa Central Library Grand Reopening</a></h3>
	
	    </li>
	    	    	    
	    	    <li class="related_item_style1">
		<div class="related_image">
		    		    <div class="post_thumb">
		    												<a href="http://oruoracle.com/lifestyle/food-scene/the-conversant-critic-seoul-bistro/"><img src="http://oruoracle.com/wp-content/uploads/2017/02/DSC_0902-copy-300x200-126x91.jpg" alt="The Conversant Critic: Seoul Bistro"></a>
		    		    </div>
		    		</div> <!--Related Image-->
		
		<h3><a href="http://oruoracle.com/lifestyle/food-scene/the-conversant-critic-seoul-bistro/">The Conversant Critic: Seoul Bistro</a></h3>
	
	    </li>
	    	    	    
	    	    <li class="related_item_style1">
		<div class="related_image">
		    		    <div class="post_thumb">
		    												<a href="http://oruoracle.com/lifestyle/music/2017-battle-of-the-bands-what-to-expect/"><img src="http://oruoracle.com/wp-content/uploads/2017/02/DSC_0548-300x200-126x91.jpg" alt="2017 Battle of the Bands: What to Expect"></a>
		    		    </div>
		    		</div> <!--Related Image-->
		
		<h3><a href="http://oruoracle.com/lifestyle/music/2017-battle-of-the-bands-what-to-expect/">2017 Battle of the Bands: What to Expect</a></h3>
	
	    </li>
	    	    	    
	    	    <li class="related_item_style1">
		<div class="related_image">
		    		    <div class="post_thumb">
		    												<a href="http://oruoracle.com/lifestyle/movies/first-look-at-this-years-oscar-nominees/"><img src="http://oruoracle.com/wp-content/uploads/2017/02/Artboard-1-copy-232x300-126x91.jpg" alt="First look at this year’s Oscar nominees"></a>
		    		    </div>
		    		</div> <!--Related Image-->
		
		<h3><a href="http://oruoracle.com/lifestyle/movies/first-look-at-this-years-oscar-nominees/">First look at this year’s Oscar nominees</a></h3>
	
	    </li>
	    	    	    	    	    	    	</ul>
	    
		    </div>
		</section>
	    </div>
	    		
		
<!-- You can start editing here. -->
<div id="comments">

	

</div>
		
        </div>
        <!--wrap-->
        
	        <aside class="sidebar">
            						 <div class="widget dk-image-rotator-widget"><div class="widget_title"><h2> </h2><span></span></div>
			<section class="section_widget"><div class="widget_inner"><div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="true" /><ul class="irw-slider"><li><a href="https://law.utulsa.edu/tuition2017" target="_blank" rel="nofollow"><img src="http://oruoracle.com/wp-content/uploads/2016/09/Tulsa-College-of-Law-2.jpg" alt="" class="pointer_cursor" /></a></li></ul></div></div></section></div><div class="widget eff-videos"><div class="widget_title"><h2> </h2><span></span></div>
			<section class="section_widget"><div class="widget_inner"><div class="video_widget">
		<iframe src="http://player.vimeo.com/video/146454855?title=0&amp;byline=0&amp;portrait=0&amp;color=ba0d16" width="268" height="235" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
	</div>
</div></section></div><div class="widget tweets"><div class="widget_title"><h2>Twitter</h2><span></span></div>
			<section class="section_widget"><div class="widget_inner">						
			<script type="text/javascript">	
				jQuery.noConflict();
				jQuery(function(){
				jQuery(".tweet_214").tweet({
					join_text: "auto",
					modpath: 'http://oruoracle.com/wp-content/themes/effectivenews/js/twitter/',
					loading_text: 'loading twitter feed...',
					username: "oruoracle",
					avatar_size: false,
					count: 4,
				
									seconds_ago_text: "about %d seconds ago",
					a_minutes_ago_text: "about a minute ago",
					minutes_ago_text: "about %d minutes ago",
					a_hours_ago_text: "about an hour ago",
					hours_ago_text: "about %d hours ago",
					a_day_ago_text: "about a day ago",
					days_ago_text: "about %d days ago",
					view_text: "view tweet on twitter"
								  });
				});
			</script>
			
			    <div class="tweet_214"></div>
			
</div></section></div><div class="widget eff_social_counter">
<section class="widget section_widget">
	<ul class="social_counter">
	    <li class="fb_counter">
		<a target="_blank" href="https://www.facebook.com/oruoracle" class="tip_n" title="Facebook">
		    <img src="http://oruoracle.com/wp-content/themes/effectivenews/images/sc_fb.png" alt="">
		</a>
		<div class="sc_bottom">
		    <small>1679</small>
		    <p>Subscribers</p>
		</div>
	    </li>
	    <li class="twitter_counter">
		<a target="_blank" href="http://twitter.com/oruoracle" class="tip_n" title="Twitter">
		    <img src="http://oruoracle.com/wp-content/themes/effectivenews/images/sc_twitter.png" alt="">
		</a>
		<div class="sc_bottom">
		    <small></small>
		    <p>Followers</p>
		</div>
	    </li>
	    <li class="rss_counter">
				<a target="_blank" href="http://oruoracle.com/feed/" class="tip_n" title="Rss">
		    <img src="http://oruoracle.com/wp-content/themes/effectivenews/images/sc_rss.png" alt="">
		</a>
		<div class="sc_bottom">
		    <small>1000+</small>
		    <p>Subscribers</p>
		</div>
	    </li>
	</ul>
</section>
</div>
				        </aside>
	        
    </div>
    <!--Main-->
    
<div class="clear"></div>

    <div class="clear"></div>
        <!--Footer-->
    <span class="footer_border"></span>
    <footer>
        <div class="inner">
            <div class="footer_widget">
                <div class="widget"><div class="widget_title"><h2>Sections</h2></div><div class="menu-footer1menu-container"><ul id="menu-footer1menu" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://oruoracle.com/news/">News</a></li>
<li id="menu-item-7007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7007"><a href="http://oruoracle.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://oruoracle.com/sports/">Sports</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="http://oruoracle.com/editorial/">Editorial</a></li>
<li id="menu-item-6142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6142"><a href="http://oruoracle.com/about-us/">About Us</a></li>
</ul></div></div> 
            </div>
           <div class="footer_widget">
                <div class="widget"><div class="widget_title"><h2>General Information</h2></div>		   	<div class="widget custom_textwidget">
				<a href="mailto:oraclechief@oru.edu">Contact Us</a>
<br/>

<a href="mailto:oraclechief@oru.edu?subject=Corrections">Corrections</a>
<br/>

<a href="http://oruoracle.com/?page_id=121">Staff List</a>
<br/>

<a href="mailto:oraclechief@oru.edu?subject=Job%20Application">Join Us</a>
<br/>

<a href="http://issuu.com/oruoracle/docs/oru_student_media_rate_card_2013_20">Advertise</a>			</div>

			
</div> 
            </div>
           <div class="footer_widget">
                <div class="widget"><div class="widget_title"><h2>Our Mission</h2></div>		   	<div class="widget custom_textwidget">
				The Oracle is the premier student news media organization of Oral Roberts University. Our mission is to serve the ORU community with accurate and relevant media content, integrity, creativity, and a focus on continual improvement.
			</div>

			
</div> 
            </div>
           <div class="footer_widget">
                <div class="widget"><div class="widget_title"><h2>Share News With Us </h2></div>		   	<div class="widget custom_textwidget">
				<a href="mailto:oraclechief@oru.edu?subject=Photo"> Photos</a>
<br/>
<a href="mailto:oraclechief@oru.edu?subject=Video">Video</a>
<br/>
<a href="mailto:oraclechief@oru.edu?subject=Tip">Tip</a>			</div>

			
</div><div class="widget"><div class="widget_title"><h2>Oracle Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Oracle Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://oruoracle.com/2017/02/'> February 2017 </option>
	<option value='http://oruoracle.com/2017/01/'> January 2017 </option>
	<option value='http://oruoracle.com/2016/12/'> December 2016 </option>
	<option value='http://oruoracle.com/2016/11/'> November 2016 </option>
	<option value='http://oruoracle.com/2016/10/'> October 2016 </option>
	<option value='http://oruoracle.com/2016/09/'> September 2016 </option>
	<option value='http://oruoracle.com/2016/08/'> August 2016 </option>
	<option value='http://oruoracle.com/2016/05/'> May 2016 </option>
	<option value='http://oruoracle.com/2016/04/'> April 2016 </option>
	<option value='http://oruoracle.com/2016/03/'> March 2016 </option>
	<option value='http://oruoracle.com/2016/02/'> February 2016 </option>
	<option value='http://oruoracle.com/2016/01/'> January 2016 </option>
	<option value='http://oruoracle.com/2015/12/'> December 2015 </option>
	<option value='http://oruoracle.com/2015/11/'> November 2015 </option>
	<option value='http://oruoracle.com/2015/10/'> October 2015 </option>
	<option value='http://oruoracle.com/2015/09/'> September 2015 </option>
	<option value='http://oruoracle.com/2015/08/'> August 2015 </option>
	<option value='http://oruoracle.com/2015/04/'> April 2015 </option>
	<option value='http://oruoracle.com/2015/03/'> March 2015 </option>
	<option value='http://oruoracle.com/2015/02/'> February 2015 </option>
	<option value='http://oruoracle.com/2015/01/'> January 2015 </option>
	<option value='http://oruoracle.com/2014/12/'> December 2014 </option>
	<option value='http://oruoracle.com/2014/11/'> November 2014 </option>
	<option value='http://oruoracle.com/2014/10/'> October 2014 </option>
	<option value='http://oruoracle.com/2014/09/'> September 2014 </option>
	<option value='http://oruoracle.com/2014/08/'> August 2014 </option>
	<option value='http://oruoracle.com/2014/06/'> June 2014 </option>
	<option value='http://oruoracle.com/2014/05/'> May 2014 </option>
	<option value='http://oruoracle.com/2014/04/'> April 2014 </option>
	<option value='http://oruoracle.com/2014/03/'> March 2014 </option>
	<option value='http://oruoracle.com/2014/02/'> February 2014 </option>
	<option value='http://oruoracle.com/2014/01/'> January 2014 </option>
	<option value='http://oruoracle.com/2013/12/'> December 2013 </option>
	<option value='http://oruoracle.com/2013/11/'> November 2013 </option>
	<option value='http://oruoracle.com/2013/10/'> October 2013 </option>
	<option value='http://oruoracle.com/2013/09/'> September 2013 </option>
	<option value='http://oruoracle.com/2013/08/'> August 2013 </option>
	<option value='http://oruoracle.com/2013/03/'> March 2013 </option>

		</select>
		</div> 
            </div>
        </div>
    </footer>
    <div class="copyright">
        <div class="inner">
            <div class="copyrights">
                <p>The Oracle - Copyright 2016.</p>
            </div>
            
                            	<div class="social_bottom">
	    <ul class="b_social_icons">
				<li class="twitter"><a href="https://twitter.com/ORUOracle">twitter</a></li>
						<li class="facebook"><a href="https://www.facebook.com/oruoracle">facebook</a></li>
										<li class="youtube"><a href="http://www.youtube.com/user/ORUOracle">youtube</a></li>
											    </ul>
	</div>
                        
        </div>
    </div>
    <!--Footer-->
        <div class="to_top" title="Scroll To Top">scroll to top</div>
            </div>
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17868703-1', 'auto');
  ga('send', 'pageview');

</script><script async type='text/javascript' src='http://oruoracle.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.45.1'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "2069147117", "0");</script><script type='text/javascript' src='http://oruoracle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/scripts.js?ver=jquery'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/jquery.tabset.1.0.min.js?ver=jquery'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/jquery.prettyPhoto.js?ver=jquery'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/post.js?ver=jquery'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/resize.js?ver=jquery'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-includes/js/wp-embed.min.js?ver=8c29f7c6a90f391862051299a97bdd14'></script>
<script type='text/javascript' src='http://oruoracle.com/wp-content/themes/effectivenews/js/twitter/jquery.tweet.js?ver=jquery'></script>
<script async type='text/javascript' src='http://oruoracle.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.45.1'></script>
</body>
</html>